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Introduction

Nendo is an integrated Modeling and Painting tool for creating 3D
objects. There are two modes in Nendo, Model and Paint.

Model

In Model, you create and modify objects. You can start with one of
the primitives supplied with Nendo or import objects in a variety of
file formats. Once you've loaded an object, you manipulate points,
edges, or faces to add detail where you need it. As you model, you
can change how the object is displayed, for example, choosing be-
tween shaded and wireframe mode. Plus, you can view your object
from any angle by rotating the camera.

Paint

After you create an object, simply click on the Paint button and you
are ready to paint directly onto the surface of your object in 3D.
Once in Paint, a toolbox containing a wide variety of configurable,
easy-to-use brushes and tools appears. You use these tools to color
and paint your objects. You can paint on the object with imported im-
ages or colors created in the Color Mixer. As in Model, you can ro-
tate the camera to view your object from any angle.
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(reating a Penguin

This tutorial shows you how to model and paint a character. It also
introduces you to many of Nendo’s Model commands and Paint
tools while explaining the buttons, menus, and toolbars.




You can see the ground plane when you open Nendo. For this tuto-
rial, we’ll turn the ground plane off and turn the global axes on so
you can follow along when we make reference to moving in the X, Y,
or Z directions.

* (CLICK-L) on View>Axes to make the global axes visible, then
(CLICK-L) on View>Ground Plane to turn the ground plane off.

(CLICK-L) means to click on the appropriate command using the
left mouse button. Other conventions used in this tutorial:

(CLICK-M) Click with the middle or right mouse button.

(CLICK-R)

(CTRL-L) Hold down the CTRL key on your keyboard when
you click with the appropriate mouse button.

(DRAG-L) Move the mouse while holding down the appropriate
mouse button

"X" hot key | Press the x key on your keyboard.

CTRL-0 Hold down the CTRL key when you press the o key
on your keyboard.




m To create a penguin:

1. Create a cube.
(CLICK-L) on File>Add>Cube.

77 NOTE...

You can also create a cube if you (CLICK-R) in the
Model window and then (CLICK-L) on Cube in the list
that appears.

2. (CLICK-L) on the Faces button, shown below.
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Faces button

The buttons let you pick what kind of element you want to work
with. The buttons are, from left to right, as follows:

Free Lets you select any element type. Once
you have begun a collection of one type of
element, you can collect only that element

type.

Vertices | Lets you select vertices.

Edges | Lets you select edges.

Faces Lets you select faces.

Objects | Lets you select one or more objects.
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As you pass the mouse cursor over any of the buttons, the Sta-
tus Bar at the bottom of the Nendo window shows the selected
element type. This is true for all of the screen elements, com-
mands, and tools in Nendo.

Select only pointz

3. Select the cube’s top and bottom faces.
To select the top face:

« Highlight the face (it turns green) and then click on it (the
face turns yellow).

* When you move the mouse away from the face, the face
turns red. It is still selected, but it is no longer highlighted.

In order to select the bottom face, you have to move the cam-
era. The camera is what you use to look at the window. To
move the camera:

* (CLICK-M) (or use (CTRL-R) if you have a two-button mouse)
on the window to start the camera

« After you start the camera, moving the mouse moves the
camera.

« If you need to zoom the camera in or out, (CLICK-R) and drag
or (DRAG-M).

 To spin the camera around an object, (DRAG-M) or (CLICK-R)
and drag the mouse left or right after starting the camera,
then release the mouse button while still moving the mouse.

* When you can see the bottom face, (CLICK-L) in the window
to stop the camera. Then, select the bottom face.



4. After you've selected both faces, (CLICK-R) in the Model window
to bring up the Faces Operations menu.

Face Operations

b ove 3
Ratate 3
Scale 3
Extrude 3

Extrude Region
Chip Off Reqgion  #

Flatten 3

[nzet
Bevel
Bridge

irror
Dizzalve
Collapze

Apply Color

The Faces Operations menu lists all of the operations that can
be performed on faces. Whenever an element is highlighted in
the Model window, you can (CLICK-R) in the Model window, to
see the Operations menu for that element type.
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5. (CLICK-L) on Extrude>Normal.

Extrude the faces until you have three cubes stacked on top of
each other. In order to see the cube with the new extrusions,
you may need to move the camera back a bit.

|

6. Deselect the faces using the one of the following:
* Press the space bar to deselect any elements
 (CLICK-L) on Select>Clear Selection
* (CLICK-L) on each of the faces that you have selected

* (CLICK-L) on one of the buttons
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7. Select the top face, then (CLICK-R). (CLICK-L) on Scale>Uniform
and shrink the face.
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8. Do the same thing with the bottom face, this time making the
face bigger. Your object should now look something like this:




M 4 .
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9. With the bottom face still selected, (CLICK-L) on
Extrude>Normal and pull the face down.

V
|
|
|
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10. Use Scale>Uniform to shrink the bottom face.

11. (CLICK-L) on the Edges button and select the horizontal edges
that form the bottom of the original cube.
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12. (CLICK-R) in the Model window to bring up the Edges Opera-

tions menu, then (CLICK-L) on Scale>Uniform. Scale the edges
out until your model is pear shaped.

13. With the Edges button still selected, select all of the horizontal
edges on your character, then (CLICK-L) on Connect.
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14. Select all of the new vertical edges on your character (shown
below). Then, (CLICK-L) on Select>Select Adjacent>Vertices
to select all of the vertices adjacent to these edges.

=¥ NOTE...

You can also use the "v" hot key to select the vertices
of the currently selected elements.

15. Inthe Vertices Operations menu, (CLICK-L) on Scale>X and pull
those sides out slightly.
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16. (CLICK-L) on Scale>Z to round out the character.
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17. Select the faces on the bottom of the Penguin, then
(CLICK-L) on Move>Z to move them back a bit.




Building the Penguin”s Wings

18. Press the "x" hot key to align the camera with the X axis.

¥ NOTE...

You can use the SHIFT key with the "x", "y", or "z" hot
key to align the camera with the -X, -Y, or -Z axes.

19. Press the space bar hot key to deselect the faces on the
bottom of the penguin.

20. Next select the face shown below and the corresponding face
on the other side of the penguin. These will become the pen-
guin’s wings.

PR

Select this face

21. Once the faces are selected, press the "z" hot key to align the
camera with the Z axis.



22. In the Faces Operations menu, (CLICK-L) on Extrude>Normal
and pull the wings out from the body.

23. With the faces still selected, (CLICK-L) on Move>Y in the Faces
Operations menu to move the wings down.

PR

24. Press the "v" hot key to select the vertices of the selected
faces, then (CLICK-L) on Scale>Uniform to bring the wings
towards the body as you scale the vertices around the midpoint

of the collection.
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25. Select the bottom edges of the wings and (CLICK-L) on
Scale>Uniform to taper the wings.

26. (CLICK-L) on Extrude>Normal and pull the edges down.
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27. (CLICK-L) on Move>Z to move the edges of the wing back.




¥
F1 & Fl o7 o

Creating the Tail

28. Press the "z" hot key to aim the camera at the penguin’s back.

29. Select the two edges shown below to start the tail.
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30. (CLICK-L) on Extrude>Normal and pull the edges out.

)

31. With the edges still selected, (CLICK-L) on Extrude>Normal
and pull the edges out again to add a second section to the tail.
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32. Press the "v" hot key to select the vertices of the selected to

the edges, then (CLICK-L) on Scale>Uniform to shape the tail's
edge.

33. Press the "X" hot key to align the camera with the X axis.
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34. (CLICK-L) on Move>Z and Move>Y to position the tail.
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Building the Head

35. Rotate the camera so that you can see the top of the model.
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36. Select the edges that form a diamond on the top of the model,
then (CLICK-L) on Dissolve to remove them.

37. Select the top face and use Extrude>Normal to pull it up.
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38. (CLICK-L) on Rotate>X and tilt the face towards the front.
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39. Repeat steps 37 and 38 so that the penguin looks like this:

40. With the face still highlighted, (CLICK-L) on Extrude>Z and pull
the face out again.

41. Then, (CLICK-L) on Flatten>Z to flatten the face.
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42. (CLICK-L) on Extrude>Normal and pull the flattened face out a
tiny bit.

43. Rotate the camera so that you can see the front of the penguin.

44. Next, (CLICK-L) on Scale>Uniform to shrink the face.



45. Select the two middle points on the scaled face and then
(CLICK-L) on Connect.

46. Select the two faces formed after performing the Connect oper-
ation and (CLICK-L) on Extrude>Z to pull out the beak.

47. Select the front face on the lower half of the beak and (CLICK-L)
on Move>Y to move it down.
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48. Select the front faces on the upper and lower half of the beak,
then (CLICK-L) on Extrude>Z to pull them out a bit more.

49. Press the "space bar" hot key to clear your selection.

50. Select the front face on the bottom half of the beak and
(CLICK-L) on Move>Z to move it back a bit.



¥
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51. Select the front faces of the upper and lower halves of the beak
then (CLICK-L) on Collapse.

52. Select the point on the tip of the top half of the beak, then
(CLICK-L) on Move>Y. Move the point down to give it a slightly
downward curve.
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53. Now, select the point on the tip of the bottom half of the beak
then (CLICK-L) on Move>Y to give it a slight upward curve.
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54. Select the first loop of edges on both halves of the beak, then
(CLICK-L) on Scale>X to shrink them.

¢ NOTE...

Don't forget to select the edges on the inside of the
beak!

55. Move the camera so that you can see the top of the top beak.

56. Select the middle vertex on the top beak and (CLICK-L) on
Move>Y to give the beak a bump.
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57. Select the middle edge on the top of the head and (CLICK-L) on
Move>Normal to round out his head.
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(reating the Legs and Feet

58. Rotate the camera so that you can see the bottom of the pen-
guin.
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59. Select the edges that form the diamond, then (CLICK-L) on Dis-
solve.

60. Select the two vertices shown below, then (CLICK-L) on Con-
nect.
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61. Select the new edge, then (CLICK-L) on Cut>2.

62. Select the new vertex formed by the cut, then use the Connect
command to connect it to two additional vertices on the bottom
of the penguin so that a cross is formed on the face.
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63. Select the two faces that are closest to the rear of the penguin
then (CLICK-L) on Move>Normal to round out the bottom of the
penguin.
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64. With these faces still selected, (CLICK-L) on Inset to inset faces
that are slightly smaller than the currently selected ones. You
control how far the faces are inset by moving the mouse left

and right. When they are inset the correct amount, (CLICK-L) in
the Model window.

65. The inset faces are now highlighted. (CLICK-L) on

Move>Normal and pull the faces down to form the penguin’s
legs.



66. (CLICK-L) on Extrude>Normal and pull the faces down again.
These extrusions will form the feet.

67. Select all four edges across the front of the penguin’s feet and
then (CLICK-L) on Cut>3.
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68. Press the space bar to clear your selection.

69. Select the new vertices on the penguin’s feet formed by the Cut
operation (shown below) and then (CLICK-L) on Connect to
create edges between the vertical pairs of vertices.

When you have multiple vertices selected, Connect creates
edges between the closest pairs of vertices.
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70. Pick the faces formed by the Connect operation on the front of

the feet and (CLICK-L) on Extrude>Z to pull the faces out to
make the toes.

71. With the faces still selected, (CLICK-L) on Scale>Uniform to
shrink the toes.
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72. (CLICK-L) on View>Aim to aim the camera at the selected ele-
ments.

=¥ NOTE...

You can also use the "a" hot key to aim the camera.

73. Select the outside toe on the left foot and (CLICK-L) on
Move>Free to move it away from the other toes. Repeat this
operation on the inside toe on the left foot and the corre-
sponding toes on the right foot.

74. Select the front face on each toe, then (CLICK-L) on Extrude>Z
and extrude the faces out a small amount.
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75. (CLICK-L) on Move>Y to curl the toes up.

76. With the faces still highlighted, (CLICK-L) on Extrude>Z again.
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77. (CLICK-L) on Collapse to collapse the faces.

78. (CLICK-L) on File>Save to save the penguin. In the dialog box
that appears, navigate to the directory in which you want to
save your penguin. Then, enter a name for the penguin (for
example, Penguin) and (CLICK-L) on Save.

Your penguin model is now complete! In the next sections,
we’ll show you how to add color to your penguin and create a
higher-resolution version.



Coloring the Penguin

You can color your penguin by painting or using the Apply Color
command. In this section, we will use the Apply Color command to
color the penguin. Apply Color assigns colors to vertices, edges,
faces, and objects.

79. (CLICK-L) on Window>Show Object Info.

You use the Object Info window, to set the display options for
individual objects. You can set any of the following options:

* Visibility
e Sensitivity
* Name

80. Make sure that Colors are toggled on. If they aren’t, then
(CLICK-L) on View>Colors.

81. Select a dark gray with which to color the penguin. You do this
with the Color Bar or with the Color Mixer:
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® To use the Color Bar:

* (CLICK-L) on a dark gray spot on the Color Bar. That color
appears in the Current Color box next to the Color Bar.

® To use the Color Mixer:

¢ (CLICK-L) on Window>Show Color Mixer, then (DRAG-L) the
Color Picker Tool and the Brightness slider until the correct
color appears in the Color/Solid Box in the Color Mixer window.

Brightness
Color Bar
Color Picker
— e Tool
Hue: (160 Red: [0
Sat |0 Greer: (0
Colerl>abd o [0 Blue: [0

&dd ta Custorn Colars




* When the correct color is shown in the Current Color Box,
(CLICK-L) on Add to Custom Colors to add the color. The new
color will appear in the Custom Color Box.

* (CLICK-L) on OK. The color appears in the Current Color Box
next to the Color Bar.

7 NOTE...

If you (DOUBLE-CLICK) on the Color Bar, the Color Mixer
window opens.

82. Now that dark gray is the current color, select the penguin
object and (CLICK-L) on Apply Color.



83. Press the space bar to clear your selection. The penguin is
now dark gray.

84. Move the camera so that you have a good view of the beak.



85. Select the vertex on the end of both halves of the beak and
then use the "f" hot key twice to select all of the faces on the
beak.

86. With the faces selected, select an orange shade for the beak.



87. (CLICK-L) on Apply Color. The beak turns orange.

Notice that when you use Apply Color with faces, the color is
contained within the selected faces and is applied evenly
throughout.

88. Select a lighter orange on the Color Bar.



89. Select a few edges on the top and bottom halves of the beak
and then (CLICK-L) on Apply Color to apply the lighter orange.
This creates highlights on the beaks.

Color applied to edges, or edge color, is concentrated at the
selected edges and fades out as you move away from that
edge. The color is actually applied to the vertices on each end
of the selected segments but only in the faces adjacent to the
selected edges.

90. Select a red for the mouth’s interior.
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91. Select all of the faces on the inside of the mouth, then (CLICK-L)
on Apply Color to apply the red.
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92. Move the camera so that you can easily select the faces on the
penguin’s chest shown below.

93. Make white the current color and then (CLICK-L) on Apply
Color to apply it to the penguin’s chest.

To make the color look a bit more natural, we can use the Ap-
ply Color command on the vertices at the edge of the faces to
blend the color into the rest of the body. Since the color is as-
signed to vertices, this is known as vertex color. When you use
vertex color, the color is applied to the vertices and the sur-
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rounding faces. As you move away from the vertices, the color
dissipates.

94. Select the vertices that border both the white and gray areas.

95. (CLICK-L) on Apply Color. The color is blended between the
two areas.

Now we’ll add some detail to the penguin’s wings, tail, back,
and neck.

96. Select the vertices on the tips of both wings.
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97. (CLICK-L) on Select>Grow Selection to select the adjacent ver-
tices.

=¥ NOTE...

You can also use the "+" hot key to select adjacent
elements of the same type.

98. Select black from the Color Bar for the wings.

99. (CLICK-L) on Apply Color.

/

100. Push the space bar to clear your selection.
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101. Use the same technique to make the tip of the tail black.

N\

102. Select the edges down the middle of the penguin’s back.



103. (CLICK-L) on Apply Color. A black stripe appears down the
penguin’s back.

104. Select a single row of edges around the penguin’s neck to form
aring.
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105. (CLICK-L) on Apply Color. A black stripe appears around the
penguin’s neck.

106. Select the vertices at the end of each of the penguin’s toes.

107. Use the "a" hot key to aim the camera at its toes.
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108.

Now, grow your selection using the "f" hot key until you have
selected all of the faces on the feet.

109.

110.
111.
112.

113.
114.

Select an orange about the same as the orange on the beak
and then (CLICK-L) on Apply Color. The feet are now colored
orange.

Reselect the vertices on the ends of the penguin’s toes.
Select a black color.

(CLICK-L) on Apply Color to make the tips of the penguin’s toes
black.

Now, your penguin has its basic color scheme.

Select the entire penguin and then (CLICK-L) on Smooth.

Smoothing creates a subdivided surface, giving the entire body
a smoother appearance. Because smoothing is done by creat-
ing subdivided surfaces, the colors assigned to the penguin’s
edges and vertices are transferred to the new faces.
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=¥ NOTE...

You can’t perform topological modeling operations,
like smoothing, on a painted object.

115. Save your penguin.

¥ NOTE...

You can also use the "CTRL-s" hot key to save your
penguin.




Painting the Penguin

When you paint in Nendo, you apply colors and images onto your
object using the Paint tools. Unlike the Apply Color command, which
applies colors to points, edges, and faces, paint tools let you add de-
tail wherever you want.

116. To enter Paint, (CLICK-L) on the Paint button.

e

When you open Paint, several changes occur in Nendo:
» Objects become flat shaded
* Quitlining is turned off
* Neither the global axes or the ground plane are displayed

* Colors applied using the Apply Color command are copied
into paint that is automatically applied to the object

* The Paint Toolbox appears:



Pencil Tool—+

Toolbos

=—Paintbrush Tool

Airbrush Tool—s

Lighten Brush Tool —¢

Knife Tool—=

.—Eraser Tool

— Shadow Brush Tool

=—Stamp Tool

Smear Tool—=

— Blur Tool

Fill Tool—¢

—Color Picker Tool

Bomb Tool —

«— Clone Tool

Ellipse Tool —

+—Rectangle Tool

Line Tool—

Hand Tool —s

EINOAYFIERRR

(~—Polygon Tool

«—Face Selection Tool

Pattern Tool— Patiern

Mask Tool — El

Feveal

O

<—Reveal Tool

<—|nverse Mask Tool

L Swatch

Undo—»

11|l

RED

—Redo




When using any of the tools in the toolbox, the angle at which
you are painting and how close the camera is to your object af-
fect how the paint is applied. It's like working with a spray can,
when you move close to or further from the object, or change
the angle at which the paint hits.

117. (CLICK-L) on the Blur Tool in the Paint Toolbox.

@

We are going to blur the colors where the beak meets the pen-
guin’s face and where its feet meet its legs.

118. (CLICK-R) in the Paint window to bring up the Brush Options

menu.
Brush Optionz
Size »
Softress »
Opacity 2

You modify the size, softness, and opacity of brushes and tools
in the Paint Toolbox with these options.

119. (CLICK-L) on Size>Small to modify the size of the Blur Tool.

120. Move the camera so that you have a good view of the area on
the penguin where the beak meets the rest of the face.
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121. (DRAG-L) the Blur Tool where the beak meets the face to brush
out the line between the orange beak and black head.

122. Move the camera so that you can see the area where the pen-
guin’s feet and legs meet.

123. (DRAG-L) the Blur Tool across the edges where the feet and
legs meet.

124. (CLICK-L) on the Paintbrush Tool in the Paint Toolbox.

4
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125. (CLICK-R) in the Paint window to bring up the Brush Options
menu.

126. Then, (CLICK-L) on Size>Small to modify the size of the Paint-
brush Tool.

127. Select a gray that is lighter than the gray used to color the pen-

guin’s body. The color will appear in the Swatch in the Paint
Toolbox.

128. On the white area of the penguin’s chest, paint small gray lines.

129. (CLICK-L) on the Smear Tool in the Paint Toolbox.

2
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130. Use the Smear Tool to blend the gray lines with the white
chest.

131. Move the camera so that you can see the side of the penguin’s
head. We are going to paint eyes onto the penguin’s head.

132. (CLICK-L) on the Ellipse Tool in the Paint Toolbox.

133. Make white the current color.
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134. Place the Ellipse Tool cursor in the middle of the area where
you want the eye to be.

135. (DRAG-L) the cursor until the outline of the eye is the right size
and shape, then release the mouse.

136. (CLICK-L) on the Paintbrush Tool in the Paint Toolbox.

137. Make black the current color.
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138. (CLICK-L) inside the white oval to place the penguin’s pupil.

139. (CLICK-L) on the Lighten Brush Tool in the Paint Toolbox.

J
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140. (CLICK-L) in the middle of the pupil.
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141. Save your penguin. There are several ways to save him:
» Save
» Save As

* Save Selected

* Export

Congratulations! Your penguin is now fully painted and mod-
eled.
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Menus

This section describes the commands in the menus located on the
menubar:

The File Menu
The Edit Menu

The View Menu

The Select Menu

The Window Menu

The Help Menu

Most of the commands on these menus also have keyboard short-
cuts called hot keys. A summary of all hot keys is in:

Hot Keys
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The File Menu

The File menu commands let you:
» Create new primitives
* Open previously saved objects
» Save objects to disk
» Take a snapshot of the current workspace
* Reload the object in its previously saved state
» Export objects to a different external file format

« Exit Nendo

Each of the options on the File menu are discussed in the following
sections:

New Save Revert
Add Save As Import
Open Save Selected Export

Screen Capture Quit




New

Removes all objects from your workspace and starts a new file. Use
New if you want to clear your workspace and start a new project.

m To remove all objects from your workspace:

 (CLICK-L) on File>New.



Add

Adds a new primitive or a previously saved object to your work-
space. Primitives are standard geometric shapes from which you
can build more complex objects.

m To add a primitive:

 (CLICK-L) on File>Add, then select a primitive from the menu

=¥ NOTE...

You can also add a primitive if you (CLICK-R) in the
Model window, then select a primitive from the menu
that appears.

m To load a previously saved object into the Model window:

 (CLICK-L) on File>Add>From File, then navigate to the file you
wish to open. (CLICK-L) on OK to add the file.



Open

Removes all objects currently in your workspace and loads the se-
lected files.

m To open afile:

 (CLICK-L) on File>Open



Save

Saves all of the objects in your workspace as a single file in Nendo’s
native NDO format.

m To save all objects in your workspace:

 (CLICK-L) on File>Save

77 NOTE...

The following characters cannot be used in filenames:
~ &)L}V "?<>@#S W



Save As

Saves all of the objects in your workspace as a single file with a new
name and location in Nendo’s native NDO format.

m To save objects with a new name and location:

* (CLICK-L) on File>Save As

77 NOTE...

The following characters cannot be used in filenames:
~ &)L}V "?<>@#S W



Save Selected

Saves the selected object or objects with a new name and location.

m To save the selected objects with a new name and location:

* (CLICK-L) on File>Save selected

77 NOTE...

The following characters cannot be used in filenames:
~ & ()L} "?<>@A#S W



Screen Caplure

Takes a snapshot of the current workspace and saves it as an im-
age file.

m To take a snapshot of the workspace:
1. (CLICK-L) on File>Screen Capture

2. In the file dialog that appears, navigate to the location in which
you would like to save the screen capture, enter a file name
and format, then (CLICK-L) on Save.



Revert

Reloads the previously saved version of the file.

m To revert an object to its last saved state:

* (CLICK-L) on File>Revert

77 NOTE...

You cannot undo the Revert command.
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Import

Adds obijects in the following file formats to the current workspace:
* VRML 2.0 (.wrl)
» 3D Studio (.3ds)

« Wavefront (.obj)

e DirectX (.x)

« Game Exchange (.gof)

m To import an object:
1. (CLICK-L) on File>Import

2. In the window that opens, navigate to the file you want to
import.

3. Select the file and then (CLICK-L) on Open.

=¥ NOTE...

When importing files, Nendo first parses the file and
then fixes the topology of the object. Depending upon
the file, this process may be lengthy.



Export

Saves objects in one of the following formats:

* VRML 2.0 (.wrl)

« Wavefront (.obj)
e 3D Studio (.3ds)

e DirectX (.X)

« Game Exchange (.gof)

e Monzoom 4.3 (.mon)

m To export all objects as a single file:
1. (CLICK-L) on File>Export>All

2. In the window that opens, navigate to where you want to save
the file, enter a file name and format, then (CLICK-L) on Save.

m To export selected objects as a single file:
1. Select the objects you want to save
2. (CLICK-L) on File>Export>Selected

3. In the window that opens, navigate to where you want to save
the file, enter a file name and format, then (CLICK-L) on Save.

=¥ NOTE...

Not all formats support all of the functionality of
Nendo. For example, if your object has colors
assigned to vertices and you export to 3D Studio
(-3ds), Wavefront (.obj), or DirectX (.x), the vertex
color information will not be exported.



VRML 2.0 (.wrl)

Import
Imports the following data from VRML 2.0 (.wrl) files:

* Vertex coordinates
* Vertex color

* Object material

* Object name

» Textures

* UV coordinates

Export
Exports the following data to VRML 2.0 (.wrl) files:

* Vertex coordinates
* Vertex color

* Object material

* Object name

* Textures

* UV coordinates



3D Studio (.3ds)

Import
Imports the following data from 3D Studio (.3ds) files:

* Vertex coordinates
» Textures

» Base object color
* Object name

* UV coordinates

Export

When you export to 3D Studio (.3ds), your objects will be triangulat-
ed. Nendo exports the following data to 3D Studio (.3ds) files:

* Vertex coordinates
» Textures

» Base object color
* Object name

* UV coordinates



Wavefront (.obj)

Import
Imports the following data from Wavefront (.obj) files:

* Vertex coordinates
» Object color

* Object name

* Textures

* UV coordinates

Export

Exports the following data to Wavefront (.obj) files:
* Vertex coordinates
» Object color
* Object name
» Textures

* UV coordinates



Game Exchange (.gof)

Import

Imports the following data from Nichimen Graphics’ Game Ex-
change (.gof) files:

* Vertex coordinates
* Vertex color

* Object material

* Object name

» Textures

* UV coordinates

Export

Exports the following data to Nichimen Graphics’ Game Exchange
(.gof) files:

* Vertex coordinates
* Vertex color

* Object material

* Object name

» Textures

* UV coordinates



DirectX (.x)

Import
Imports the following data from DirectX (.x) files:
* Vertex color
* Object material
* Object name
» Textures
» UV coordinates in ASCII format for Sun and PC; in Binary

format for PC

Export

Exports the following data to DirectX (.x) files:
* Vertex color
* Vertex coordinates
* Object material
* Object name
» Textures

* UV coordinates in ASCII



Monzoom 4.3 (.mon)

Export

Exports the following data to Monzoom 4.3 (.mon) files:
* Vertex coordinates
» Object color

* Object name



Quit
Exits Nendo.

m To quit Nendo:
* (CLICK-L) on File>Quit



The Edit Menu

The Edit menu commands let you:
» Undo the last action
 Delete objects

 Paint the object the current color

Each of the options on the Edit menu are discussed in the following
sections:

Undo

Delete
Delete All
Paint All



Undo

Reverses the last action performed in Nendo. In Model, if the last
action was an undo, then Undo reverses the undo. In Paint, you can
undo back to the last camera move.

m To undo the last action:

 (CLICK-L) on Edit>Undo



Delete

Deletes the selected object or objects from your workspace.

m To delete an object:

» Select the object you want to delete, then (CLICK-L) on
Edit>Delete.

77 NOTE...

You can only delete objects when in Model, not in
Paint.



Delete All

Deletes all objects from your workspace.

m To delete all of the objects from your workspace:

* (CLICK-L) on Edit>Delete All.

77 NOTE...

You can only delete objects when in Model, not in
Paint.



Paint All

In Paint, paints the object the current color.

m To paint the object the current color:

* (CLICK-L) on Edit>Paint All
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The View Menu

The View menu commands let you:
* Aim the camera at selected elements
* Reset the camera to its initial position

» Toggle display of the global axes or the ground plane in the
Model window

* Turn smooth shading on and off

« Turn outline mode on and off

Each of the options on the View menu are discussed in the following
sections:

Aim Wireframe All
Reset View Shade Selected
Ortho Camera Shade All
Ground Plane Workmode
Axes Colors

Wireframe Selected Textures

Hot Keys



Aim

Aims the camera at the selected element (or elements) in the Model
window. If multiple elements are selected, the camera is aimed at
the center of the collection.

B To aim the camera:

» Select an element, then (CLICK-L) on View>Aim.



Reset View

Resets the camera to the initial camera view.
m Toreset the camera:

 (CLICK-L) on View>Reset View
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Ortho Camera

Toggles the camera between perspective and orthographic modes.
In orthographic mode, all perspective is removed from the camera,
S0 you can see the “true” geometry of an object. This is particularly
useful when viewing an object along one of the major axes.

m To toggle the camera between perspective and orthographic
modes:

* (CLICK-L) on View>Ortho Camera
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Ground Plane

Displays a ground plane in the Model window. The ground plane in-
tersects the Y axis where Y=0. It is a useful reference point when
modeling.

m To toggle display of the ground plane:

* (CLICK-L) on View>Ground Plane




Axes

Displays the global axes. In order to make it easier for you to tell
"which way is up,” Nendo uses a Cartesian coordinate system rep-
resented by a set of global axes. Positive Y (the green axis) repre-
sents "up,” positive X (the red axis) is "right," and positive Z (the blue
axis) is "forward."

m To display the global axes:

 (CLICK-L) on View>Axes
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Wiretrame Selected

Shows the selected objects in wireframe mode. In wireframe mode,
only the object’s edges are visible (faces are not shaded).

m To show the selected object in wireframe mode:

 (CLICK-L) on View>Wireframe Selected

¥ NOTE...

When an object is displayed in wireframe mode,
shading, colors, and paint assigned to the object are
invisible.



Wireframe All

Shows all of the objects in the workspace in wireframe mode. In
wireframe mode, only the object’s edges are visible (faces are not
shaded).

m To show all of the objects in wireframe:

 (CLICK-L) on View>Wireframe All

¥ NOTE...

When an object is displayed in wireframe mode,
shading, colors, and paint assigned to the object are
invisible.
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Shade Selected

Shows the selected object in shaded mode.

m To show the selected object in shaded mode:

* (CLICK-L) on View>Shade Selected




Shade All

Shows all objects in the workspace in shaded mode.

m To show all objects in shaded mode:

* (CLICK-L) on View>Shade All
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Workmode

When Workmode is toggled on, all objects in the workspace are dis-
played using Gouraud shading, which creates smooth lighting tran-
sitions between neighboring faces.

m To show objects in workmode:
* (CLICK-L) on View>Workmode




f
F1 & Fl o7 o

Colors

When Colors is toggled on, the colors and paint assigned to an ob-
ject are visible.

m To toggle the display of color:
 (CLICK-L) on View>Colors

=¥ NOTE...

Once an object is brought into Paint, colors assigned
to the object using the Apply Color command are con-
verted into paint.
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Textures

When Textures is toggled on, the images assigned to an object are
visible.

m To toggle the display of textures:

* (CLICK-L) on View>Textures

=¥ NOTE...

Once an object is brought into Paint, colors assigned
to the object using the Apply Color command are con-
verted into paint.




Hot Keys

Lists all of the hot keys. A hot key is a key command that performs
an action.

m To show alist of the hot keys:

* (CLICK-L) on View>Hot Keys
For more information on hot keys, see Hot Keys.
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The Select Menu

The Select menu commands let you:
» Select collections of elements

* Deselect elements

Each of the options on the Select menu are discussed in the follow-
ing sections:

Grow Selection Select Edge Loop

Shrink Selection Select All

Select Adjacent Deselect/Reselect




Grow Selection

For the currently selected elements, selects neighboring elements of
the same type.

m To select adjacent elements of the same element type:

» Select an element, then (CLICK-L) on Select>Grow Selection.

Each of the adjacent elements of the same type is selected.

77 NOTE...

You can also use the "+" hot key to grow a selection.



Shrink Selection

Deselects the outermost elements in a collection.

B To deselect elements:

* (CLICK-L) on Select>Shrink Selection
The outermost elements in the collection are deselected.

=¥ NOTE...

You can also use the "-" hot key to shrink a selection.



Select Adjacent

Selects the vertices, edges, or faces adjacent to the selected ele-
ments. The selected and adjacent elements do not have to be the
same element type.

m To select adjacent elements of a certain type:
» Select an element, then (CLICK-L) on one of the following:
Select>Select Adjacent>Vertices
Select>Select Adjacent>Edges

Select>Select Adjacent>Faces

All of the vertices, edges, or faces adjacent to the selected ele-
ment are now selected. The originally selected element is de-
selected.
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Select Edge Loop

Starting with the selected edge, selects a "loop" of edges in either
direction until a "Y" is encountered. It may be helpful to think of an
edge loop as a contour line.

m To select an edge loop:

1. Select an edge.

2. (CLICK-L) on Select>Select Edge Loop.
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Select All

Selects all of the vertices, edges, or faces on an object or all of the
objects in the Model window.

m To select all of an element type on an object:

» Select a vertex, edge, face, or object, then (CLICK-L) on one of
the following:

Select>Select All>Vertices
Select>Select AlI>Edges

Select>Select All>Faces
Select>Select All>Objects




Deselect/Reselect

Deselects any selected elements.If no elements are selected, then
the last selected elements are reselected.

B To deselect or reselect elements:

 (CLICK-L) on Select>Deselect/Reselect

77 NOTE...

You can also press the space bar to deselect selected
elements.



The Window Menu

The Window menu commands bring up palettes that let you:
» Set and view display parameters for individual objects

» Choose the color for paint and the Apply Color command

Each of the options on the Window menu are discussed in the fol-
lowing sections:

Show Obiject Info

Show Color Mixer




Show Object Info

In the Object Info window, you set the following parameters:
* Visibility
» Sensitivity
¢ Name

e Texture Size

Object Info
Visibility4@ O | penauin ||512>:512 | 5'

|

Sensitivity Name Texture Size

-More-



m To change an object’s parameters:
1. (CLICK-L) on Window>Show Obiject Info

2. (CLICK-L) on the icon of the parameter you want to change.

For example, to change the visibility of an object, (CLICK-L) on
the Visibility Icon.

®» 0 L0

If you want to change the object’s name, (DOUBLE-CLICK) in the
field and then enter a new name for the object.

cubel pENGUIH




Visibility

Toggles an object’s visibility.

m To toggle an object’s visibility:

* (CLICK-L) on Window>Show Object Info, then (CLICK-L) on the
Visibility icon.

¥ NOTE...

Invisible objects can’t be selected.



Sensitivity

Insensitive objects are visible, but cannot be modified. This com-
mand is useful if you have several objects close to each other, and
want to modify one, but not another.

m To toggle an object’s sensitivity:

* (CLICK-L) on Window>Show Object Info, then (CLICK-L) on the
Sensitivity icon.



Name

Changes the name of an object.

m To change an object’s name:
* (CLICK-L) on Window>Show Object Info, then (DOUBLE-CLICK)
in the Name field and enter the object’s new name

77 NOTE...

Changing the object’s name does not change the
name of the file.

See also:

Combine



Texture Size

Sets the size of the texture used when you paint on the object. The
bigger the texture map you use, the more detail you'll be able to
paint onto the surface of your object.

B To set the size of the texture:

 (CLICK-L) on Window>Show Object Info, then select a texture
size from the Texture size pop-up menu.

¥ NOTE...

Larger textures have better resolution, but increase
the object’s file size. In addition, some graphics cards
do not support the display of larger texture maps, and
may subsample the display.
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Show Color Mixer

In the Color Mixer window, you choose colors for the Apply Color
command or with which to paint. The color can be either a basic or
custom color.

m To select a basic color:
1. (CLICK-L) on Window>Show Color Mixer.

2. (CLICK-L) on one of the Basic Colors. The color appears in the
Color/Solid Box.

3. (CLICK-L) on Add to custom colors. The color appears in a
Custom Colors Box. (CLICK-L) on OK to return to Nendo.

.............

—_— — I

Wefine [Eoetanm Calors =3 |

0] Cancel |
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(reating a Custom Color

m To create a custom color:
1. (CLICK-L) on Window>Show Color Mixer.

2. (DRAG-L) the Color Picker Tool and the Brightness Color Bar

slider until the color you want appears in the Color/Solid Box.
You can also input numeric values for the color.

3. (CLICK-L) on Add to Custom Colors. The color appears in a
Custom Color Box. (CLICK-L) on OK.

Brightness
Color Bar

Color
Picker

Hue: {160 Red: Tool
Sat |0 Green:

ColorlSelid | [0

Add ta Custom Colars




The Help Menu

The Help menu commands let you:
* Bring up the online help system
* Open the tutorial viewer

* Show the about screen

Each of the options on the Help menu are discussed in the following
sections:




Help
Opens Nendo’s online help system.

m To open the help system:

* (CLICK-L) on Help>Help...



How to

Opens the Tutorial Viewer.
m To view the tutorials:

1. (CLICK-L) on Help>How to... Use the file browser to find the
tutorial you want to play, then (CLICK-L) on Open.The Tutorial
Viewer opens:

Play

e —

||:: I".F'ir'IEICChlEII".N endohtmp.ndz

Rewind & 4 0B » I+ | Forward
Stop . Instruction
Field

Dnne|

-More-



2. Push the Play button to start the tutorial.

The object you selected is built in the Model window. A descrip-
tion of each step in the modeling process appears in the In-
struction Field, if available.

While the tutorial is playing, you can also:

¢ (CLICK-L) on the Stop button to stop the tutorial.

* (CLICK-L) on the Rewind button to rewind the tutorial to the
beginning

¢ (CLICK-L) on the Forward button to advance the tutorial to
the next step

3. When you're done, (CLICK-L) on the Done button to exit the
Tutorial Viewer.



About

Brings up Nendo’s About window, which contains Nendo’s copyright
information.

m To open Nendo’s about window:

* (CLICK-L) on Help>About...



Camera

The camera is what you use to look at the window. To move the
camera:

* (CLICK-M) (or use (CTRL-R) if you have a two-button mouse) on
the window to start the camera

* After you start the camera, moving the mouse moves the
camera.

* If you need to zoom the camera in or out, (CLICK-R) and drag or
(DRAG-M).

» Pan the camera with the keyboard arrow keys. The camera is
panned in the direction the keyboard arrow points. For
example, the up arrow pans the camera upward.

* To spin the camera around an object, (DRAG-M) or (CLICK-R) and
drag the mouse left or right after starting the camera, then
release the mouse button while still moving the mouse.

* (CLICK-L) in the window to stop the camera.
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Modeling

Modeling commands enable you to modify objects in Nendo. For
more information on a particular command, (CLICK-L) on a link below:

Apply Color Delete Mirror

Bevel Dissolve Move

Bridge Extrude Clear Paint
Chipoff Region Extrude Region Plane Cut
Collapse Flatten Rotate

Combine Elip Scale

Connect Hardness Separate

Copy Inset Set Crease Angle
Cut Invert Smooth

Tighten
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Apply Color
Vertices, edges, faces, objects, and collections of these elements
Assigns color to the selected element.
m To assign acolor:
1. Select a color.
2. Select one or more elements, then (CLICK-R).

3. (CLICK-L) on Apply Color.
The current color is applied to the selected element.

=¥ NOTE...

For color to be visible, objects must be shaded and
Color toggled on.
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Bevel

Vertices, edges, faces, and collections of these elements

Beveling an edge or vertex removes that element and replaces it
with a face perpendicular to the normal of that element, "rounding”
the corner. Beveling a face bevels each of its edges.

m To bevel an element:
1. Select an element, then (CLICK-R).
2. (CLICK-L) on Bevel.

3. Move the mouse left and right to bevel the element interac-
tively. (CLICK-L) when the element is beveled correctly.




Bridge
Collection of two faces

Creates a tunnel or a bridge between two non-contiguous faces with
the same number of vertices.

m To bridge between two faces on the same object:

1. Select two faces with the same number of vertices, then
(CLICK-R).

2. (CLICK-L) on Bridge. Either a tunnel or a bridge is created.
m To bridge between two faces on different objects:

1. Select two faces whose normals are less than 180 degrees
apart and that have the same number of vertices, then
(CLICK-R).

2. (CLICK-L) on Bridge. A bridge is created.

Bridging between the two inside faces of the wheels

7 NOTE...

Once you bridge between two objects, the objects
become a single object and cannot be separated.
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Chipoff Region

Faces or a collection of faces

Creates a duplicate, discrete copy of a selected face or collection of
faces which can then be moved in the selected direction.

* Normal chips off the faces and moves them along its normal
* Free chips off the faces and moves them freely in any direction

* X,Y, Z chips off the faces and moves them along the selected
axis

m To chipoff faces:
1. Select a face or a collection of faces, then (CLICK-R).

2. (CLICK-L) on Chipoff Region, then select a direction to move
the faces.

3. Move the mouse to move the faces. (CLICK-L) when done.




Clear Paint

Objects and collections of objects

Removes paint from an object so that you can perform topological
modeling operations.

» Delete Paint Layer removes all paint from the object

» Paint Layer to Color converts all of the paint on the object into
color and assigns it to the object’s vertices, edges, and faces.

m To remove paint from an object:
1. Select an object, then (CLICK-R).
2. (CLICK-L) on Paint and select a method.

77 NOTE...

Color applied to an object using the Apply Color com-
mand is converted into paint and applied to the object
when you enter Paint. This paint must be converted
back into color or removed from the object before you
can perform any topological operations.
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Collapse

Vertices, edges, faces, and collections of these elements

Deletes the selected element while maintaining the closed surface
of the object. Faces and edges collapse to a point; points collapse to
a face.

m To collapse an element:

1. Select an element, then (CLICK-R).
2. (CLICK-L) on Collapse.




Combine

Collections of objects

Combines multiple separate objects into a single object. Once com-
bined, that object can then be manipulated as any other object.

m To combine multiple objects:
1. Select the objects, then (CLICK-R).

2. (CLICK-L) on Combine.
The objects are combined into a single object.

¥ NOTE...

Combined objects assume the name of the last object
added to Nendo.



Connect

Collection of vertices or edges

Creates a new edge that connects two vertices or the midpoints of
two edges. If you have multiple vertices or edges selected, Connect
creates edges between the closest pairs of vertices or edges.

m To connect two elements:

1. Select a collection of vertices or edges, then (CLICK-R).

2. (CLICK-L) on Connect.

The vertices or the midpoint of the edges are connected by a
new edge.




Copy

Objects and collections of objects
Duplicates the selected object.

m To copy an object:
1. Select an object, then (CLICK-R).
2. (CLICK-L) on Copy.

3. Use the mouse to position the new object, then (CLICK-L) to
place the object.
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Cut

Edges and collections of edges
Cuts edges into a specified number of segments of equal length.
* 2, 3,4, and 5 specify the number of segments

» To cut one or more edges:

1. Select one or more edges, then (CLICK-R).

2. (CLICK-L) on Cut and then select the number of segments into
which to cut the edges.




Delete

Objects and collections of objects

Deletes the selected object.
m To delete an objects:
1. Select the objects, then (CLICK-R).

2. (CLICK-L) on Delete.
The objects are deleted.

=¥ NOTE...

You can only delete objects from Model, you cannot
delete objects from Paint.



Dissolve

Edges and collections of edges

Eliminates the selected edge and turns the adjoining faces into one
face.

m To dissolve an edge:

1. Select an edge, then (CLICK-R).
2. (CLICK-L) on Dissolve.
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Extrude

Vertices, faces, edges, and collections of these elements

Moves the element in the selected direction. Vertices and edges are
beveled before moving.

* Normal extrudes the element and moves it along its normal
* Free extrudes the element and moves it freely in any direction

* X, Y, and Z extrude the element and move it along the speci-
fied axis

m To extrude an element:
1. Select an element, then (CLICK-R).
2. (CLICK-L) on Extrude and select a direction to extrude.

3. Move the mouse to extrude the element. (CLICK-L) when done.

See also: Extrude Reaqion
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Extrude Region

Collections of faces

Extrudes the selected faces as a region in the selected direction:

* Normal extrudes the faces as a region and moves them along
the group’s normals

* Free extrudes the faces as a region and moves them freely

* X, Y, and Z extrude the selected faces as a region and moves
them along the specified axis

=¥ NOTE...

Extrude Region behaves like Extrude on non-contig-
uous faces in the collection.

m To extrude a collection of faces as aregion:
1. Select a group of contiguous faces, then (CLICK-R).
2. (CLICK-L) on Extrude Region and select a direction.

3. Move the mouse to extrude the region. (CLICK-L) when done.

j_\'"‘—h-.\_\_ -\_\_‘"—\—\.

See also: Extrude
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Flatten

Faces and collections of vertices and faces

For faces, the faces are reoriented to the selected plane, then
moved along the axis to the average position for all selected faces.
For vertices, the vertices are moved along the axis to the average
position for all selected points.

* X, Y, and Z specify the plane on which the element will lie
= To flatten a collection of elements:
1. Select the elements, then (CLICK-R).

2. (CLICK-L) on Flatten and then select a plane along which to
flatten the collection of elements.

The collection is flattened along that plane.
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Flip
Objects and collections of objects
Mirrors the topology of the object across a specified axis.
* X, Y, and Z specify the axis around which to flip the object.
= To flip an object:
1. Select an object, then (CLICK-R).

2. (CLICK-L) on Flip and select an axis around which to flip the
object.

The object flips around the selected axis.

Flipping an object around the X axis
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Hardness

Edges and collections of edges

Sets the relative hardness of an edge. Hard edges retain their
“shape” when you smooth an object.

» Soft is the default setting for an edge.

» Hard edges are thicker than soft edges and are unaffected by
the smooth operation.

m To set the hardness of an edge:
1. Select the edges, then (CLICK-R).

2. (CLICK-L) on Hardness, then select the hardness for the edges.

Smoothing an object with hard edges
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Inset

Faces and collections of faces
Interactively insets a face inside the selected faces.
m To create insets in one or more faces:

1. Select the faces, then (CLICK-R).

2. (CLICK-L) on Inset.

3. Move the mouse left and right to interactively size the inset.
When the inset is the correct size, (CLICK-L).
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Invert

Objects and collections of objects
Turns an object inside out, flipping its normals.

s To invert an object:
1. Select an object, then (CLICK-R).

2. (CLICK-L) on Invert.
The object turns inside out.

=¥ NOTE...

This is useful when importing objects in other formats
whose normals are flipped.
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Mirror

Faces and collections of faces

Mirrors the topology of an object around one or more faces. The
newly added geometry is added to the original object (not as a sepa-
rate object).

m To mirror an object around a face:

1. Select a face on the object, then (CLICK-R).

2. (CLICK-L) on Mirror.
The object is mirrored around the selected face.
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Move

Vertices, edges, faces, objects, and collections of these elements

Moves the selected elements in the selected direction:
* Normal moves the element along its individual normals

* Free moves the element freely

* X, Y, and Z move the selected elements along the specified
axis

m To move one or more elements:
1. Select the elements, then (CLICK-R).

2. (CLICK-L) on Move and select a direction.

3. Use the mouse to move the elements, then (CLICK-L).




Plane Cut

Objects and collections of objects

Makes a cut through the object where it intersects the selected
plane. If the object does not intersect the selected plane, then it will
not be cut.

* X, Y, and Z specify the plane by which the object is cut
m To chop an object:
1. Select an object, then (CLICK-R).
2. (CLICK-L) on Chop and select a plane to cut the object.

The faces that lie on the selected plane are cut.
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Rotate

Vertices, edges, faces, objects, and collections of these elements

Rotates the element around a selected axis:
* Normal rotates the element around its individual normal
* Free rotates the element freely

* X, Y, and Z rotate the element around the specified axis; the
center of collections rotate around the specified axis

m To rotate one or more elements:
1. Select an element, then (CLICK-R).

2. (CLICK-L) on Rotate and select an axis of rotation.

3. Move the mouse to rotate the element, then (CLICK-L).
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Scale

Vertices, edges, faces, objects, and collections of these elements

Scales the element relative to its midpoint around a scaling center
along a specified direction. Collections are scaled around the mid-
point of the collection along a specified direction:

» Uniform scales the element equally in all directions
* X, Y, and Z scale the element along the specified axis

* X Radial, Y Radial, and Z Radial scale the element uniformly
around the specified axis

m To scale an element:
1. Select an element, then (CLICK-R).

2. (CLICK-L) on Scale, then select the direction in which the ele-
ment will be scaled.

3. Move the mouse to scale the element, then (CLICK-L).
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Separate

Objects and collections of objects
Separates a combined object into its original components.

m To separate a combined object:

1. Select a combined object, then (CLICK-R).

2. (CLICK-L) on Separate.
The combined object becomes separate objects.
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Set (rease Angle

Object and collections of objects

Makes the edges between any adjacent faces whose normals are
more than 60 degrees apart “hard” edges. See the section Hardness
for more information on hard edging.

¥ NOTE...

Hard edges are unaffected by the smooth operation.



Smooth

Objects and collections of objects

Gives an object a smoother appearance by cutting each face into
many faces. The faces are subdivided by creating new vertices at
the midpoints of each edge and at the geometric center of the face.

m To smooth an object:
1. Select an object, then (CLICK-R).
2. (CLICK-L) on Smooth.

=¥ NOTE...

You cannot smooth objects that have been painted or
hard edges.
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Tighten

Vertices, objects, and collections of these elements

Moves the selected elements to a point midway between its neigh-
bors. The effect is to "pull in" points that stick out from the contour of
the body. Once the element is at the midpoint of all its neighbors, no
more tightening can occur. It may be helpful to think of this as a

"smooth" of sorts which does not affect the topology of your object.

m To tighten a set of vertices:
1. Select one or more vertices, then (CLICK-R).

2. (CLICK-L) on Tighten.

3. Move the mouse to tighten (or loosen) the vertices, then
(CLICK-L).
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Painting
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& Airbrush Tool

Applies paint to the object using an Airbrush Tool.
m To use the Airbrush Tool:

1. Select the color with which to paint.

2. (CLICK-L) on the Airbrush Tool icon, then (DRAG-L) to paint on
the object.

Right, using the Airbrush Tool to add highlights to the Snake’s back

See also: Brush Options




Fl & '.I'If'.-"r:',?
/5 Blur Tool

Blurs the paint on the object.
m To use Blur Tool:
1. (CLICK-L) on the Blur Tool icon.

2. (DRAG-L) the mouse over the area you want to blur.

Right, using the Blur Tool to blur the paint around the perimeter of
the eye

See also: Brush Options
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y Bomb Tool

The Bomb Tool fills the entire object with a selected color. The de-
fault color is white.

m To use the Bomb Tool:
1. (CLICK-L) on the Bomb Tool icon.

2. Select the Bomb color.

3. (CLICK-L) on the object you want to fill.

Using the Bomb Tool to color an entire object



@ (lone Tool

Creates a copy of an area on the object.
m To clone an area:

1. (CLICK-L) on the Clone Tool icon (shown above) on the Paint
Toolbox.

2. (CLICK-L) in the area you want to copy.

3. Place the mouse where you want to copy the captured area.

The distance between the first click and the second click de-
fines the offset distance for the cloning operation.

4. (DRAG-L) the mouse over the object.

As you drag the mouse over the object, the captured area is
cloned in the new area.

@

Using the Clone Tool to reproduce a pattern

See also: Brush Options




2 Color Picker Tool

Selects the current color from the workspace.
m To use the Color Picker Tool:
1. (CLICK-L) on the Color Picker Tool icon.

2. (CLICK-L) on a part of the object that has the color you want to
use. That color becomes the current color and appears in the
Swatch.
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@ Ellipse Tool

Draws a filled oval on the object.
m To use the Ellipse Tool:
1. Select the color with which to draw and fill the oval.

2. (CLICK-L) on the Ellipse Tool icon.

3. (DRAG-L) the mouse until the oval is the right size, then release
the mouse.

Using the Ellipse Tool to draw the pupil and the iris
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i Eraser Tool

Removes all paint from an area and paints it a selected color. The
default color is white.

m To use the Eraser Tool:
1. (CLICK-L) on the Eraser Tool icon.

2. Select the Eraser color.

3. (DRAG-L) the mouse over the area of the object you want to
erase.

Using the Eraser Tool to remove paint

See also: Brush Options




#F1 K1 I;.lr;l'.".-:"
5 face Selection Tool

Selects faces on objects.
m To use the Face Selection Tool:

1. (CLICK-L) on the Face Selection Tool icon.

2. (CLICK-L) on a face to select it.

You can then use the Mask Tool to mask the faces you select-
ed or the Inverse Mask Tool to mask the faces you didn't.
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# Fill Tool

The Fill Tool colors neighboring pixels that have the same color val-
ue as the area you click. Note that only the visible area of an object
is filled; an area of the same color that is facing away from the cam-
era is not filled.

m To use the Fill Tool:
1. Select the fill color.
2. (CLICK-L) on the Fill Tool icon.
3. (CLICK-L) in the area you want to fill.

Using the Fill Tool to fill a wheel
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i Hand Tool

After importing an image with the Reveal Tool, the Hand Tool posi-
tions the image on the screen.

® To use the Hand Tool:

1. Import an image using the Reveal Tool. The image appears in
the lower left hand corner of your workspace.

2. (CLICK-L) on the Hand Tool icon.

3. (DRAG-L) the image to its new position. (CLICK-L) on the Reveal
Tool icon when done.

Positioning an image with the Hand Tool
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g Inverse Mask Tool

Creates a mask over non-selected areas of the object. A mask pre-
vents painting in those areas.

m To use the Inverse Mask Tool:
1.
2.
3.

(CLICK-L) on the Face Selection Tool icon.

(CLICK-L) on each face on which you want to paint.

(CLICK-L) on the Mask Tool icon.

A mask is created over the faces you selected. You cannot
paint on these faces.

(CLICK-L) on the Inverse Mask Tool icon (shown above) on the
Paint Toolbar.

A mask is created over the faces you did not select. You can
now paint on the faces you selected.

When you are done with the mask, (CLICK-L) on the Inverse
Mask Tool icon to toggle it off.

Using the Inverse Mask Tool to prevent painting on non-selected
areas of the motorcycle



4 Knife Tool

Copies a rectangular region on the object.
m To use the Knife Tool:
1. (CLICK-L) on the Knife Tool icon.

2. (DRAG-L) the mouse to capture a rectangular area on the object.
When you release the mouse, the cursor changes from the
Knife Tool to the Stamp Tool.

3. Place the mouse in the area to which you want to transfer the
rectangular area and (CLICK-L). The captured area is repro-
duced in the new area.

Copying a rectangular region

=¥ NOTE...

You can (DRAG-L) the mouse or (CLICK-L) again to
reproduce the captured area multiple times.
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7 lighten Brush Tool

Lightens the area under the brush.
m To use the Lighten Brush Tool:
1. (CLICK-L) on the Lighten Brush Tool icon.

2. (DRAG-L) the mouse over an area to lighten it.

Enhancing the snake’s markings using the Lighten Brush Tool

See also: Brush Options
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7 Line Tool

Draws a line on the object.

s To usethe Line Tool:
1. Select the color with which to draw.
2. (CLICK-L) on the Line Tool icon.
3. (DRAG-L) the mouse to draw the line.

Using the Line Tool to draw racing stripes

See also: Brush Options
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re] Mask Tool

Creates a mask over selected areas. A mask prevents painting in
those areas.

® To use the Mask Tool:

1. (CLICK-L) on the Face Selection Tool icon.

2. (CLICK-L) on each face you want to mask.

3. (CLICK-L) on the Mask Tool icon (shown above) on the Paint
Toolbox.

A mask is created over the faces you selected. You cannot
paint on these faces.

4. When you are done with the mask, (CLICK-L) on the Mask Tool
icon to toggle it off.

Using the Mask Tool to prevent painting on selected areas of the
motorcycle
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J Paintbrush Tool

Paints with brush strokes. This is the default brush in the toolbox.
m To use the Paintbrush Tool:
1. Select a color with which to paint.

2. (CLICK-L) on the Paintbrush Tool icon.

3. (DRAG-L) the mouse over the area of the object you want to
paint.

Using the Paintbrush Tool to paint the snake

See also: Brush Options
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pattern | Pattern Tool

Imports images in one of the following formats: TIFF (.tif), PNG
(-png), JPEG (.jpg or .jpeg), or PPM (.ppm). You can then paint with
the imported image. The image will repeat endlessly, so images with
seams (see below, right) appear tiled.

m To use the Pattern Tool:
1. (CLICK-L) on the Pattern Tool icon.

2. Use the file browser to find the image you want to import, then
(CLICK-L) on Open. The image appears in the Swatch.

3. (DRAG-L) the Paintbrush Tool, Pencil Tool, Airbrush Tool, or
Stamp Tool to paint the imported image.

Left, painting with a seamless image; right, painting with a non-
seamless image

=¥ NOTE...

In order to use the other Paint tools, you have to
toggle the Pattern Tool off.
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V4 Pencil Tool

Draws a thin, hard-edged line on the object.
m To use the Pencil Tool:

1. Select the color with which to draw.

2. (CLICK-L) on the Pencil Tool icon.

3. (DRAG-L) the mouse over the area of the object you want to
paint.

Using the Pencil Tool

See also: Brush Options
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¢ Polygon Tool

Draws a filled polygon on the object.

m To use the Polygon Tool:
1. Select the color with which to draw and fill the polygon.
2. (CLICK-L) on the Polygon Tool icon.

3. (CLICK-L) on successive points to form the perimeter of the
polygon. Click on the same point twice to close the polygon.

", ; [
Using the Polygon Tool to create camouflage
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i Rectangle Tool

Draws a filled rectangle on the object.

m To use the Rectangle Tool:
1. Select the color with which to draw and fill the rectangle.
2. (CLICK-L) on the Rectangle Tool icon.

3. (DRAG-L) the mouse until the rectangle is the right size, then
release the mouse.

Using the Rectangle Tool



1» Redo
RE DO

In Paint, Redo undoes the last undo. You can use the Redo icon re-
peatedly to reverse multiple undos. For example, if you undo the last
five paint operations in Nendo, then you can redo all five or just the
last three.

B To undo the last undo:

* (CLICK-L) on the Redo icon

See also:

Undo
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“reveal | Reveal Tool

Imports images in one of the following formats: TIFF (.tif), PNG
(.png), JPEG (.jpg or .jpeg), or PPM (.ppm). You then position the
image on the screen and use the other Paint tools to reveal all or
part of the image.

m To use the Reveal Tool:
1. (CLICK-L) on the Reveal Tool icon.

2. Use the file browser to find the image you want to import, then
(CLICK-L) on Open.

3. The image appears in the Paint window and in the Swatch. You
can use the Hand Tool to position the image. You can also
zoom the camera in or out to change its relative size.

4. (DRAG-L) any of the tools in the Paint Toolbox over an area to
paint the imported image in that area.

Left, a sphere; middle, positioning the image; right, revealing the
image

=¥ NOTE...

In order to use the other Paint tools, you must toggle
the Reveal Tool off.
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Z Shadow Brush Tool

Adds a nearly transparent black layer to the object. Use it to draw
shadows on the object.

® To use the Shadow Brush Tool:

1. (CLICK-L) on the Shadow Brush Tool icon, then (DRAG-L) to paint
on the object.

Adding a shadow to the dog'’s ear

See also: Brush Options




Smears paint on the object, much as if you were fingerpainting.
m To use the Smear Tool:
1. (CLICK-L) on the Smear Tool icon.

2. (DRAG-L) on the areas you want to smear.

Using the Smear Tool to blend

See also: Brush Options




& Stamp Tool

Stamps an image onto the object.
m To stamp an image:
1. (CLICK-L) on the Stamp Tool icon.

2. If an image is already loaded, it will appear in the Swaitch.
(CLICK-L) on the object where you want to stamp the image.

If an image isn’'t loaded, use the file browser to find the image
you want to open, then (CLICK-L) on Open. An outline appears
around the Stamp Tool icon.

3. (CLICK-L) on the object where you want to stamp the image.

The image is stamped onto the object. You can also (DRAG-L)
the mouse to stamp the image multiple times.

Left, original sphere; middle, positioning the Stamp Tool; right, after
using the Stamp Tool
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Swatch

Shows the current image or color, depending upon
which tool you are using.

m To change the current image or color:
1. (CLICK-L) on the Swatch.

2. If a color is currently loaded, the Color Mixer opens. Select a
new color from it.

If an image is currently loaded, use the file browser to find the
image you want to import, then (CLICK-L) on Open.



41 Undo

11y e

Undo reverses the last Paint operation in Nendo.You can use the
Undo icon repeatedly to reverse multiple actions.

m To undo the last action:

* (CLICK-L) on the Undo icon.

7 NOTE...

Once you move the camera, you cannot undo any
painting that was done prior to the camera move.
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Brush Options

You can modify the parameters of the following tools and brushes:

Airbrush Tool Line Tool

Blur Tool Paintbrush Tool
Bomb Tool Pencil Tool

Clone Tool Polygon Tool
Ellipse Tool Rectangle Tool
Eraser Tool Shadow Brush Tool

Lighten Brush Tool Smear Tool

m To modify the tools and brushes in Paint:

» Select a tool, then (CLICK-R) and select the parameter you
would like to modify:

Size
Softness

Opacity
Bruzh Optionz

Size b

Softhess b

Opacity »
477 NOTE...

Nendo remembers the settings that you make for each
tool.
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Opacity

Specifies the relative opacity (Most Transparent, Transparent,
Medium, Opaque, or Most Opaque) of paint applied to the object.

m To change the paint’s opacity:
1. Select a tool, then (CLICK-R).
2. (CLICK-L) on Opacity and select a setting.

From left: Most Transparent, Transparent, Medium, Opaque, and
Most Opaque
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Size

Specifies the relative thickness of the tool (Tiny, Small, Medium,
Large or Huge).

s To change tool size:
1. Select a tool, then (CLICK-R).
2. (CLICK-L) on Size and select a setting.

‘
....

|
From left: Tiny, Small, Medium, Large, and Huge
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Softness

Sets the relative hardness or softness of the tool’'s edge (Soft, Me-
dium, or Hard).

m To change a tool’s softness:
1. Select a tool, then (CLICK-R).

(CLICK-L) on Softness and select a setting.

V.-

From left: Soft, Medium, and Hard
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lips
The following links contain information which you may find useful:

» Painting Objects with Lots of Faces

* Aiming the Camera When Painting




Painting Objects with Lots of Faces

If you're painting an object with a high number of faces, you may
see spots or smearing when you paint. This is because all of the
painting changes you make on an object are saved in one image.

If you know you are working on a complex model, try one of the fol-
lowing:

* Increase the size of the texture map applied to the object.

77 NOTE...

Increasing the size of the texture map increases its
resolution, but also increases the object’s file size. In
addition, larger texture maps are not supported by all
graphics cards.

» Break the object into smaller, separate objects (if possible)
before you begin painting.
=¥ NOTE...

Breaking an object into separate objects uses more
memory.
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Aiming the Camera When Painting

When painting, try to aim the camera directly at the faces you're
painting on. If the camera is not aimed directly at a face, the paint,
which looks good from one angle, may, in fact, have streaked along
other faces, as shown below.
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Glossary

The glossary defines terms in Nendo with which you may not be fa-
miliar. (CLICK-L) on a letter to jump to that section of the glossary.

Numerics A CDEEGI NOSTV WX



Term

Numerics
.3DS file

A
AXis

Definition

3D Studio file format. Nendo imports and exports
.3DS files.

A straight line defining some direction in 3D space.
See Axes.



Term

C
Camera

Cartesian
Coordinate
System

Cone

Contiguous

Definition

The viewport through which you look at objects in
Nendo.

A system of defining 3D space using a set of three
global axes wherein X represents "right and left," Y
represents "up and down," and Z represents "for-
ward and backward.” The orientation and position
of any element can be expressed in relationship to
the global center, where these three axes meet.

=

+X

A cone is a geometric primitive with a circular base
that tapers to a vertex.

Touching or connected in an unbroken sequence.



Term
Cube

Cylinder

D

Dodecahe-
dron

E
Edge

Element

Definition

A cube is a six-sided geometric primitive.

A cylinder is a geometric primitive formed by rotat-
ing a parallel line around a fixed line.

A dodecahedron is a twelve-sided polyhedron.

An edge is one side of a face. Each edge is bound
by two vertices.

There are four kinds of elements in Nendo: vertices,
edges, faces and objects. You specify which type of
element you want to modify by selecting the corre-
sponding element button.




Term

Face

G
Global Axes

.GOF files

Grid

Ground
Plane

Definition

A face is one side of a polygonal object. Every face
is bound by three or more edges.

The three axes formed by the intersection of the X,
Y, and Z planes.

Nichimen Graphics file format. Nendo imports and
exports .GOF files.

A grid is a primitive formed by a network of uni-
formly spaced horizontal and perpendicular lines.

The ground plane, which intersects the Y axis
where Y=0 is represented by a grid. It can be
turned on and off using the Ground Plane com-
mand under the View menu.



Term

I
Ilcosahedron

Image

M

Mask

N

NDO files
Normals

Definition

A geometric primitive with twenty sides.

Imported two dimensional image in TIFF, PNG,
JPEG, or PPM format.

A mask prevents painting in an area.

Nendo’s native file format.

Vectors which describe the orientation of the
selected element.



Term

O
.OBJ files

Object

Octahedron

Sphere

Status Bar

Definition

Wavefront file format. Nendo imports and exports
.OBJ files.

Each model in Nendo is an object. An object is the
smallest unit that can be saved from Nendo.

An octahedron is an eight-sided polyhedron.

A sphere is a geometric primitive where every point
on the surface is equidistant from the center.

The Status Bar describes the screen element cur-
rently under the mouse. For example, if you move
the mouse over a command, you can see what the
command does.



Term

T
Tetrahedron

Topology

Torus

Triangulated

Definition

A tetrahedron is a four-sided polyhedron.

An object’s surface is described by its topology.
Adding faces, edges, or vertices to an object
changes its topology.

Primitive in the shape of a torus.

A triangulated object is one in which all faces have
been subdivided into triangles. Triangulization
occurs when exporting objects from Nendo to 3D

Studio (.3ds) format.



Term

Vv

Vertex or
Vertices

\W
\WRL file

X
X file

Definition

A point where two or more edges intersect.

VRML file format. Nendo imports and exports .WRL
files.

DirectX file format. Nendo exports .X files.



Hot Keys

A hot key is a key command that performs an action.

Command Hot Key Description

Grow Selection + Selects adjacent elements of
the same element type.

Shrink Selection - Deselects the outermost ele-
ments in a collection.

Display element ? Displays the number of verti-

count ces, edges, and faces on the
selected object(s) in a pop-up
dialog.

Record a script { Start recording a tutorial.

Stop recording } Stop recording a tutorial.

a script

Workmode TAB key Toggle in to and out of work-
mode.

Deselect/Reselect | Spacebar Deselects all elements. If all
elements are deselected,
reselects the last selection.

Pan camera up Up arrow Moves the camera up while
keeping it in the same plane.

Pan camera down Down arrow | Moves the camera down while
keeping it in the same plane.

Pan camera left Left arrow Moves the camera to the left

while keeping it in the same
plane.




Command Hot Key Description

Pan camera right Right arrow | Moves the camera to the right
while keeping it in the same
plane.

Aim a Aims the camera at the
selected element.

Makes objects b Selects the Objects button.

sensitive

Colors Toggles the display of colors.

Repeats the last d Repeats the last modeling

operation operation performed

Select Adjacent e Selects all edges adjacent to
the selected element. If no
elements are selected, "e"
selects the Edges button.

Select Adjacent f Selects all faces adjacent to
the selected element. If no
elements are selected, "f"
selects the Faces button.

Show hot keys h Displays a list of hot keys.

Ortho Camera o] Toggles orthographic mode on
and off.

Open CTRL-0 Loads a file after deleting
other objects in Nendo.

uit CTRL-q Exits Nendo.
Reset View r Resets the camera to the ini-

tial camera view.




Command Hot Key Description

Shade Selected S Displays selected objects in
shaded mode.

Shade All S Displays all objects in shaded
mode.

Save CTRL-s Saves all of the currently
loaded objects together in one
file, using the .NDO format.

Textures t Toggles the display of tex-
tures.

Select Adjacent v Selects all vertices adjacent to
the selected element. If no
elements are selected, "v"
selects the Vertices button.

Wireframe Selected | w Displays selected objects in
wireframe mode.

Wireframe All W Displays all objects in wire-
frame mode.

Align Camera +X X Aligns the camera with the X
axis.

Align Camera -X SHIFT+X Aligns the camera with the -X
axis.

Align Camera +Y y Aligns the camera with the Y
axis.

Align Camera -Y SHIFT+y Aligns the camera with the -Y
axis.

Align Camera Z z Aligns the camera with the Z

axis.




Command Hot Key Description

Align Camera -Z SHIFT+z Aligns the camera with the -Z
axis.

Undo CTRL-z Undoes the last action.




Recording a Script

You can record a script showing how to build an object using the "{"
and "}" hot keys. Once recorded, the script can be played in the
Nendo workspace using the How to command.

To record a script:
1. Press the "{" hot key.

2. In the Record Tutorial dialog box that appears, navigate to the
location where you want to save the recorded script and enter
a script name, then (CLICK-L) on Ok. This enters record mode.

¥ NOTE...

All objects in the workspace are deleted when you
enter record mode. Make sure to save your work
before you start recording a script.

3. Build the object.

77 NOTE...

While Nendo is in record mode, all actions in the work-
space are recorded.

4. When the object is complete, press the "}" hot key to stop
recording.

To play the script you just recorded, see How to.
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About Help

Nendo’s online help system is delivered in PDF format. This section
gives details on how to access information in the online help system.
(CLICK-L) on a link below for more information:

Navigating Nendo’s Help

Printing Out Help




Navigating Nendo’s Help
Nendo’s online help is delivered in PDF format. You can navigate
through it using:
* Links
» Bookmarks
* Toolbar buttons
. For example:

 (CLICK-L) on a green link or a bookmark topic to jump to that
location.

 (CLICK-L) on the Previous View button to return to the previous
page.

Hl 4 | 3 |}|| 11{.»_Previous View

* (CLICK-L) on the First Page button or on Home in the book-
marks to return to the home page.

First Page——Hl | | b |H| '"l"'l

You can also (CLICK-R) on the help screen to display a handy naviga-
tion menu.

For more information on using Acrobat Reader:

e (CLICK-L) on Help>Reader Online Guide inside the Help
window.



Printing Qut Help

If you want to print out any part of Nendo’s help:
1. (CLICK-L) on File>Print.
A dialog box appears.

2. Choose to print all the pages, or only a certain range of pages,
then (CLICK-L) on Print.

The selected pages print.
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Index

Numerics

3D Studio (.3ds)
exporting 87
importing 87

3DS files
exporting 86
importing 87

About command 132
Add command 77
Aim command 99
hot key 208
Airbrush Tool 164
Apply Color command 135
Axes
displaying 103

Bevel command 136
Blur Tool 165
Bridge command 137
button

Paint 64
buttons

Edges 6

Faces 6

Free 6

Objects 6

Vertices 6

C

camera
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aiming 99
moving 7
resetting to initial view 100
spinning 7, 133
stopping movement 7, 133
zooming 7, 133

Chip Off command 140

Chop command 140

Clear Selection command 118
hot key 207

Clone Tool 167

Collapse command 140

color
Apply Color command 135
choosing 126
creating a custom color 127

Color Picker Tool 168

Colors 109

Combine command 141

Cone 200

Connect command 142

Copy command 143

Cube 201

Cut command 144

Cylinder 201

D

Delete All command 96
Delete command 95, 145
DirectX (.x)

exporting 90
Dissolve command 146
Dodecahedron 201
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edge color 54
Edge Loop 116
Edit Menu 93
elements
deselecting
list of ways to 9, 118
using Clear Selection command 118
using Shrink Selection command 114
selecting
adjacent elements of any type 115
adjacent elements of same type 113
all of an element type on an object 117
Ellipse Tool 169
Erase Texture command 97
Eraser Tool 170
Export command 85
exporting
3D Studio (.3ds) 87
DirectX (.x) 90
Game Exchange (.gof) 89
VRML 2.0 (.wrl) 86
Wavefront (.obj) 88
Extrude command 147
Extrude Region command 148

f

face color 53
Face Selection Tool 171
File Menu 75
filenames

disallowed characters 79
Fill Tool 172
Flatten command 149
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Flip command 150

Game Exchange (.gof)
exporting 89
importing 89
GOF files
importing and exporting 89
Grid 202
Grow Selection command 113
hot key 207
H

Hand Tool 173
Help Menu 128
Help System 129
Help system
accessing 129
navigating 213
printing 214
highlighting 7
Hot Key 111, 207
Hot Keys 207
Aim command 208
Camera 209
Grow Selection command 207
Objects button 208
Open command 208
Outlines 208
Quit command 208
Save command 209
Select Adjacent command 208, 209
Shrink Selection command 207
Smooth Shaded command 209
Undo 210
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How to command 130

Icosahedron 203

Import command 84

importing
3D Studio (.3ds) 87
Game Exchange (.gof) 89
VRML 2.0 (.wrl) 86
Wavefront (.obj) 88

Inset command 152

Inverse Mask Tool 174

Invert command 152

K
Knife Tool 175

|

Lighten Brush Tool 176
Line Tool 177

M

Mask Tool 178

Menu commands 74
Mirror command 154
Modeling commands 134
Move command 155

N

New command 76

0

OBJ files
exporting 88
importing 88
objects
changing parameters 121
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colors and textures 109, 110
sensitivity 123
visibility 122

Octahedron 204

Opacity 192

Open command 78

Outlines
displaying objects with 104, 105
hot key 208

P

Paint Tools 163

Airbrush Tool 164
Blur Tool 165
Clone Tool 167
Color Picker Tool 168
Ellipse Tool 169
Eraser Tool 170
Face Selection Tool 171
Fill Tool 172
Hand Tool 173
Inverse Mask Tool 174
Knife Tool 175
Lighten Brush Tool 176
Line Tool 177
Mask Tool 178
Paintbrush Tool 179
parameters

opacity 192

size 193

softness 194
Pattern Tool 180
Pencil Tool 181
Polygon Tool 182
Rectangle Tool 183
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Redo 184
Reveal Tool 185
Shadow Brush Tool 186
Smear Tool 187
Stamp Tool 188
Swatch 189
Undo 190
Paintbrush Tool 179
Pattern Tool 180
Pencil Tool 181
Plane Cut command 156
Polygon Tool 182
primitives
adding 77
0

Quit command 92
hot key 208
R

Redo 184

Reset View command 100
Reveal Tool 185

Revert command 83
Rotate command 157

S

Save As command 80

Save command 79
hot key 209

Save Selected command 81

Scale command 158

Script 211

Select Adjacent command 115
hot key 208

Select All command 117
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Select Menu 112
selecting
elements 7
adjacent elements of any type 115
adjacent elements of same type 113
all of an element type on an object 117
Sensitivity
toggling 123
Separate command 159
Shadow Brush Tool 186
Show Object Info command 120
Shrink Selection command 114
hot key 207
Size 193
Smear Tool 187
Smooth command 161
Smooth Shaded command
hot key 209
Smooth Shading
displaying objects with 104
Softness 194
Sphere 204
Stamp Tool 188
Status Bar 7
Swatch 189

I

Tetrahedron 205
Texture 110
Tighten command 162
Tips 195
Toolbox 163
Torus 205
tutorials
viewing 130
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U

Undo
hot key 210
in Model 94
in Paint 190

V

vertex color 56
View Menu 98
Visibility
toggling 122
VRML 2.0 (.wrl)
exporting 86
Importing 86

W

Wavefront (.obj)
exporting 88
importing 88

Window Menu 119

Wireframe
hot key 209

Workmode 108

WRL files
exporting 86
Importing 86

X files
exporting 90
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